admin

Jun 012017
 

Just thought I would post this for those that may happen to show up on my blog. My son has created a remix of a song for a contest on wavo and he could really use some votes if you are so inclined. We would appreciate it. Vote here https://wavo.me/bigbeatrecords/remix-competition-autograf-feat-lils-you-might-be/autograf_you_might_be_feat_lils_shrkman_remix__20250281330510000 I think it may be better than the original, although may not be everyone’s cup of tea.

 Posted by at 3:11 PM
Apr 262017
 

Been a while since I had something to post about but over the past week I have found something of interest. I have FIOS through Verizon. I have been hearing complaints from my kids about the Wifi for a while but since I was using the generic router they give me and would not rent the more powerful one from them (they have enough of my money) I just wrote it off as the price of the generic router. Well I got a good deal on a linksys n750 I think router and plugged it in to the FIOS router and set up the router. Instantly I noticed something was different. I then did some speed tests using wireless first to the FIOS router then to the new Linksys router, I was floored! My FIOS router tested speeds of 17 meg down 20 meg up then I connected to the Linksys and received 80 meg down and 113 meg up. This router is plugged directly into the FIOS router so it is still using it for data, it just amazes me how much faster it is, and more stable at VPNs etc. Another thing is that the Linksys router has a USB port and makes one heck of a network drive, speeds are really quite good.

 

Just thought I would share what I found, if you want info on how it is connected let me know

Later

 Posted by at 10:46 AM
Feb 012016
 

All I can say is wow, I had a M6400 for about 6.5 years and it worked great, Intel Core 2 Duo with 16GB ram and a 600GB SSD and a 1TB HD it was a decent little beast, but when work says we are getting you a new laptop, who am I to complain. The new beast is quite simply awesome. It has an i7 with 4 cores and 8 logical cores, coupled with 32GB of ram it just churns through everything I throw at it. Only has 256GB SSD now but has a 1TB HD as well, it is still quite a nice laptop, the 17.3″ display has a nice 1920×1080 ultrasharp display being driven by an AMD FirePro 6100 video card, although the resolution makes my eyes work kind of hard it is very nice. But it has not been all sugar and spice with it, which I will cover below.

This is actually my second one after Dell exchanged my first M6800 because of a corrupted display over the display port, and only the display port, whether it was to a true display port or to a display port / DVI connector. I will say that Dell did try to fix it, but it may not have been Dell’s fault either through hardware or drivers, now that I have figured out what caused the corruption, let me document it here in case someone comes upon my blog and is looking for help. Here we go. The first M6800, whenever I plugged in my display port the display would look like this on at the least the display port monitor and sometimes the others would show this on all of the affected displays…Graphics Issue but what really surprised me was that when I moused over a window that was on the corrupted display, Windows 10 actually previewed the window as a corrupted display, very odd. Dell came and replaced my AMD FirePro video card which did nothing and then came out and replaced my motherboard, which also had no effect. I posted on the Dell support forum here if you want to see the background info or to see others having the same issue…Dell Forum Post. That is when Dell decided to just exchange the laptop and see if that fixes it, I received it on Friday and I will document what steps I took over the weekend for anyone that may have a similar issue.

I installed Windows 10, I do love Windows 10 so I installed release version of it on my laptop and it runs just wonderfully on it. I plugged in the display port (DP) and everything was just fine on that display, which the other 6800 could not get it to display correctly. I then installed some utilities that I use all of the time and Chrome and still the DP worked just fine. I then installed Visual Studio 2015 with the ability to build Universal apps and Windows Phone apps, after that install I rebooted, which caused the corruption in the display again….ARGH! So I uninstalled VS2015 and all of its residual stuff and rebooted again. Corrupted display still, so I checked Programs and Features to see what Features might be floating around in there that may be causing it as a last resort, Hyper V was checked, I unchecked it and was forced to reboot, once rebooted, the corruption was gone. GOTCHA! So I reinstalled VS2015 with same settings, then rebooted again to the corrupted display, went into programs and features again and unchecked Hyper V again and rebooted to a clean display, finally! I installed SQL Server 2014 and then all of my other tools and utilities and rebooted again and everything was fine at home on my DP. When I got to the office, where my Ultrawide Dell monitor is hooked to a DP the monitor did not work. I installed the AMD Drivers from Dell’s support site and after rebooting the display started to work just fine and at the 2560×1080 resolution which my VGA port could not do, so now everything is good with the laptop and it works as it should with the DP, now I need to figure out what the downside is with having Hyper V off, hopefully it will not make it impossible to develop for Windows Phone or Universal apps. Hopefully one day there will be a fix for this issue, but since no one has had any answers for me up to this point it may take some time to get a fix.

Hope this helps some one in the future!

Later

Oct 162015
 

Ok, I am a couple of days late, but there is a good reason for that, both builds had issues installing. I guess I will start with Mobile, when they released it Gabe mentioned the only upgrade path was from Windows mobile 8.1, so I had to make a decision, wait the week for the build to be fixed so I could upgrade from my current build or revert to 8.1 then upgrade to the latest build, of course I am not patient. I chose to revert and upgrade, I grabbed a new backup and then began the path to 8.1, which was reasonably straight forward from the tool from MS, then I needed to grab windows insider app and set fast ring and then go for the upgrade. The upgrade came in fine, took a long time but it is what it is, after 10 was installed I needed to get my backup installed since after an upgrade they do not prompt you for a backup to restore, the only way I have found to do that is to reset your phone, that process is just as long as the install, but once it is done you can then tell it which backup to use and then you basically need to wait for all of your apps to be installed and goose the ones that get stuck with an error, I just pause the install and then restart a different paused install, it seems to be very consistent and work almost every time. Now I have the latest which is 10549 and it seems more stable and the Start “Loading…” bug seems fixed and the blank Lock Screen bug seems fixed and some other things seem way more stable as well.

Now for the PC version, ARGH!! What a fiasco!! Oh build 10565 why must you hate me so! This is on a Dell Venue 8 Pro by the way. I tried to install it when it came out as an upgrade, everything seemed fine, downloaded fine…installed fine….restarted fine…then started to do the install fine…then went to the black upgrading windows screen and got to 44% and then just sat there. Restarted it by holding power for 30 seconds and it reverted back to 10547. Ok, maybe I did something wrong, or my tablet just had a hiccup so I restarted the upgrade, after the hour or so same thing 44% and stop! Even tried a third time, but that was the last time until I read try it in portrait mode, I tried it twice same crap. So then I gave up for a couple of days, then someone says try it with out an SD Card, so I did that, OMG it installed and seemed to be fine, then I rebooted, OMG Blue Screen! Now I am stuck and need to figure out what to do, I started “Start Up Repair” but it has been repairing for a good while now and that has me worried, we shall see and I will post any changes.

(Edit: surprise startup repair failed, starting a reset, hopefully it fairs better!)

(Edit #2: Well resetting seems to have fixed it…it went through an abbreviated windows install and then booted….with no bluetooth for some reason, but everything else seems ok I guess)

Thanks for reading! Hopefully it will actually come back up for me, but I am not holding my breath.

Sep 162015
 

Well, late on September 14th, Gabe Aul (a great person to follow on twitter) and his team released build 10536.1004 onto what is called the fast ring, for insiders, people beta testing Windows 10. It was a very lengthy process to upgrade since they needed to give us two builds before the 10536 build would get recognized as an update. So after 3+ hours of updating and hand holding my phone during that time, restarting when needed and watching for when to check for the update, it is finally installed. I must say it, this build is a very good one, of course the best yet since we are building to the release and it sounds like they are announcing some Windows 10 Mobile phones October 6.

This build has a number of fixes, many I do not care much about, like languages and voice control and quiet hours is fixed, here is a blog post talking about all of the fixes. That being said, there are a few changes that are awesome. First mobile hot spot is fixed again, which has been a sticking point for me, I do not use it much but when I want it I need it. Next is the ability to change sounds for each application that has a notification, so even text messages, outlook emails, outlook calendar, and other email apps now have the ability to have a different sound, AWESOME! Another fix seems to be in the accessibility area, magnifier is way better than the last time I used it, you can zoom any where on the phone, even change the zoom, and the phone is still functional under the zoom, so you could zoom in on a button and then press it and it works. This all works through two finger tapping, which starts zooming, two finger drag to shift point of view, and two finger tap and hold and then move your hand up and down the screen to increase or decrease the zoom, amazing. Another change, which has been haunting me for a while is the photos app, it has been useless at times and then the pics would not show up on the tile, so I went out and bought photos+ (I hate ads, especially the full screen ones! so I shelled out the 1$ or so for pro) but it actually worked really well while the photos app was broken. Now the photos app actually fires off correctly, and the pics show up on the tile, woohoo, but that isn’t even the best of it, this new app is really quite nice. It has albums again, it has the ability to look on onedrive, including inside the folders there, and it even can look at both your device and sdcard individually. Heck it even has the ability to turn on and off onedrive from showing in your camera feed. The app seems quite polished now, compared to even just one build earlier. But hey, we are looking at a beta version of Windows and there has to be problems, right?

Yes, there are issues, some people are losing the ability to text message, I think the app is disappearing and installing skype seems to help some people. I have also seen some issues with apps getting stuck in update la la land, where the app is updated but then errors out and never gets installed, and the app can no longer be executed, I have noticed it on Asphalt 8 and My Notes Pro, so far. Other apps seemed to work just fine. Another thing that is not quite right is boom sound is still missing, as is the ability to turn on the screen by double tapping, both of these are within the extras menu, so maybe they will make a comeback, but on my HTC One M8 they are lost.

All in all, this build is really quite good and I recommend it to people on the fence about joining insiders program, it is way more stable than ones in the past and has many features that we need in everyday phones. Now, if they would just put in the ability to remind me I have missed a call or text like every 5 minutes like an Iphone, I would be thrilled, but as it stands now I am fairly close the being thrilled with this build.

Again this is build 10536.1004 on an HTC One M8.

 

Sep 112015
 

I have been using Windows 10 Mobile for a while, actually a long while, and I finally found an issue which I have found no mention of. I am not sure if it is a bug or if it is what was intended during development. When I was backing out of the Edge browser a couple of weeks ago I noticed my screen shut off, I thought it was odd but just thought at the time it was a crash and it was rebooting. After I gave it a few seconds and I attempted to power it on but the screen came right on, it had actually just gone to sleep. I didn’t think anything of it, weird things happen all of the time when you are beta testing. A couple of days ago it happened again but this time it was in the messaging app. I was doing basically the same thing, backing out and the screen shut off. This time it caught my attention a bit more. I then set out to try to reproduce it and it actually happens quite regularly, all you need to do is double tap directly below and to the left of the back arrow on the screen, you can be in any screen and it seems to happen. I have even verified it to happen on a second HTC One M8, which is the same model as mine.

I cannot find any mention of it on the feedback or on the internet and have mentioned it to Gabe Aul on twitter, but he is extremely busy so I guess I may not get to the bottom of it. I just thought I would document it and see if anyone responds on my very not busy blog. Let me know if you have the same thing or if you happen to know anything about it.

Thanks for reading

 Posted by at 9:15 AM
Aug 052015
 

Ok, Windows 10 came out the 29th of July, and of course I had reserved it to get the free upgrade from Windows 7 to Windows 10, and thought I could wait for my download until god knows whenever MS would get to it, but I have never been one to be patient. My laptop is a Dell M6400 Core 2 Duo with 16GB of ram and a 700Gb SSD and a 1TB regular HD and was manufactured in Late 2008. So I set off to grab the ISO from MS and then proceed to install it. Which actually went quite flawlessly. I just set it and left the house, when I came back home it was sitting at the log in screen. I logged in with my Windows 7 user and password and then after a few long minutes of it “Setting things up” it went to my desktop, which pretty much looked the same as it did in Windows 7. I then linked my MS account and then started to look around a bit. I made sure the essentials worked, since I am a developer included Visual Studio 2015 and SQL Server, which actually needed a change to the permissions in the service screen since my MS user had no right to launch that service.

I then thought I had read something about multiple monitors having task bar support, and low and behold it did, of course I had bought “Actual Multiple Monitors” a while back to make up for this shortcoming, so I needed to shut it off since it didn’t work as good as it should anyway with Windows 10. Then I went to toolbar properties, and at the bottom was an area called “Multiple Displays”, I placed a check in Show taskbar on all  displays and changed the other two settings to match what I liked and it is so much nicer having the toolbars being built in to the OS!

Then I started to mess with actually trying to work, which requires me to connect via VPN using NCP secure entry client (version 9), which of course seemed like it worked until I tried to connect to a server, it seemed like it was working but the settings were off. I rebooted, but still noticed the same issues. I then reinstalled NCP and BAM it connected and I was able to connect to a server with no problem, so it seems NCP Version 9 works with Windows 10 as long as you reinstall, which I guess makes sense.

Next thing I noticed, Windows 10 was complaining that I had no Virus Protection installed. We have an IT company that manages that using Kaseya and Kaspersky, it seems Kaspersky had been sitting on their hands while Windows 10 was going through beta, instead of actually using the preview to create a new AV program for Windows 10, so now my OS is running without an AV, which I guess would have been nice to know. It seems kaspersky will take up to 60 days to create a working version for Windows 10, that is just crap! So I installed Qihoo 360 Total Security, not the greatest but for free it isn’t bad, and it works for Windows 10 and the free version can do scheduled tests, although I may go back to AVG free if I can do a scheduled scan. At least until kaspersky gets it together.

All in all I really like Windows 10 and am starting to get used to the new stuff with it, like quick access and some other things like Metro Apps etc. Hopefully this is a little warning to those that are in a development position or that relies on Kaspersky, think wisely if you want to or even if you can upgrade to Windows 10. And by the way, Windows 10 runs just wonderfully on this laptop, although it is beefy enough to run it anyway. I have noticed that Groove music causes a Runtime Broker process to ramp up the CPU and it keeps  doing it after Groove Music has closed down, so it may be a good idea to use some other app to play music for now.

Aug 052015
 

Windows 10 is great, I have been running it for quite a while, starting with built 10040 or so while still an beta testing insider. I noticed a shortcoming this morning, how can you place a shortcut on the desktop to launch a Microsoft Store app, say for instance Word Mobile or Excel Mobile. I had pinned these apps to the start menu, but what if I wanted to have a way to get to office without actually pinning them to the start menu and then clicking start and then clicking the item? Pinning to the taskbar is not a viable option since they would take so much space there, so I wanted to pin them to the desktop. Well, I tried the way that was mentioned for Windows 8.1, but that didn’t work so well, I couldn’t get it to work, but I did find a way that worked for me.

It starts by creating a shortcut on the desktop, so right click the desktop and click New….Shortcut. In the target give it the following target “%windir%\explorer.exe shell:::{4234d49b-0245-4df3-b780-3893943456e1}” without the quotes of course, click next, then give it any name you want like “Metro Apps”. This creates a windows explorer view of all of the installed metro apps on your laptop/tablet. The next step is really quite easy, right click and drag the shortcut of Word to the desktop and let it go, then click create shortcut. Voila, you have a shortcut to a metro app on your desktop, which works like any other shortcut to any other desktop app you may have. You can even create a folder and place shortcuts in it so you could have a folder for Office and have the shortcuts to all of them in there.

 

Hope that helps some people out there.



There are 1 users veiwing this page and 1 viewing any blog page and 1 users are viewing at least one Other Page
Get Adobe Flash player